Yikes! Too many custom font mods

Sooo… In my creativity; I’ve really gotten my syntax, fonts, and colors out of control. I know I can reset them individually from Preferences->Fonts and Colors, but I was wondering if there was a broad-stroke config that resets everything back to their default.

Thanks in advance.

Forgive me guys… I got hung up on the Font and Syntax controls under preferences that I forgot about the broad-range Scheme selection. That is the answer. Hopefully this post will be helpful to others.

Anyway; Here’s how to adjust all Fonts & Syntax mods in one go. Simply choose another scheme that works.

Go to Komodo->Preferences

Find Fonts and Colors, and select a Color Scheme.

Click ‘OK’ and you’re all set.