Wrapping of long code lines not working

I have tried all variations of the word wrapping in preferences>editor>smart Editing and cannot get version 10.5 to wrap lines. Wrapping worked fine in version 8.5.

You can enable this under preferences > editor > smart editing:

This only applies on new created files, files that are created with this setting disabled will not show the word wrapping. This has to do that the settings are stored file based.

The files that have the wrong setting you will have to change by hand.
You can do this trough the menu:

Or using you’re key-bindings:

In v11 it looks like that i cant use wordwrap in split view.
Really? Just there it is needed!

@anjade just tested it, but it is working for me in V11 (Komodo IDE, version 11.1.1)

Did you try the method in the second sceenshot also?