Where is Default color scheme from Komodo 8 in Komodo 9?

Ok, I did that and it appears to have worked. Except, it looks like it did a hard reset, because all my settings are gone. Which is fine. But I’m wondering how I can correctly get the “Default” theme from version 8? This may have been what messed it up in the first place. I’d like to have this scheme. Can you help?

Download this file: https://github.com/Defman21/ko8-komodo/releases/download/1.0/Ko8-schemes.zip
Extract it somewhere, find Default.ksf and open it in Komodo. That will back the default color scheme that was used in Komodo 8.

Did you try this yourself? When you import it, the font is really small. Very strange. Brings memories of what I had to do previously, and caused the problems I was having.

Just change the font size in Preferences - Color Scheme.

Cool! I think I got it. Seems to appear and behave as I’m used to. Thanks for you help!

Do you know where the setting is to show a dot for a space (on indention)? I used to have this and cannot find in 9.

You can enable whitespace under the View menu; View > View Whitespace.

If the original issue for this thread has been solved, please “resolve” this thread and start a new thread for additional questions.

EDIT: I moved it to Support > Resolved already.

Glad we were able to get you sorted out @ziplizard.

  • Carey
1 Like

Hamburger Menu/Alt menu - View - View Whitespace or Ctrl+8

I also moved it… lol :smiley:

UPD: Moved our replies which are not related to the original issue to a new topic.