When I type the word "time" and press space it keeps replacing it with a code snippit with finding the current time, how can I disable this?


#1

This is really silly but I can’t write the word “time” for some reason because it keeps replacing it with code to show the current date/time. How can I turn this feature off? I’m on Mac by the way.


#2

Hey @HunterAhlquist,

Sledge hammer fix: Prefs > Editor > Smart Editing: disable Auto-Abbreviations.
Surgery: Open your toolbox (View menu > Tabs & Sidebars > Toolbox) > Abbreviations > [language of file] > find abbreviation and rename it.

  • Carey