Receiving Forum Notifications

I am not receiving email notifications when people reply to my forum topic.

In my account preferences, my email address is correct, and I have checked off the first 3 boxes under email (send digest, send private messages, send related activity).

I have checked my spam folder, and nothing related is there.

I believe the forum software only sends notifications if you have not visited the forums for 24 hours. I’m guessing you have visited the forums within that timeframe?

Now that you mention it, I do see in the fine print that it won’t email you if the forum has seen you recently. Since I’ve been keeping a tab open so I can manually check on the topic, I guess it will never email me. Thanks for clarifying that, although it sure would be nice if it emailed me anyway.

Agreed. The forum software is still very new though, so functionality like this will likely still follow.

I was under the same impression, but I receive daily emails no matter how many times I visit the forum.

I’m guessing you might have this setting enabled?

The embedded picture constains this:

<Error><Code>AccessDenied</Code><Message>Request has expired</Message><RequestId>8D37DBC2367C7FF7</RequestId><Expires>2014-04-16T16:52:25Z</Expires><HostId>/62qClFU7AczhAhcV6k+KQ1MZVtNi3sJkFD39HM4K3igvrSGlKCGoxoj5cCgDNxR</HostId><ServerTime>2014-04-16T16:59:36Z</ServerTime></Error>

Fixed, sure wish droplr would let me embed pictures.

I only have the same options than in the screen-shot. I’ll uncheck Receive an email when someone quotes you, replies to your post, or mentions your @username and see what changes, In any case, not a great deal.

Edit: I’ve just noticed this in today’s digest:

Here’s a brief summary of the discussion on Komodo IDE & Edit | Forums since we last saw you on 03-27-2014.

The email was being sent to my first forum account, the Google one I abandoned after the issues with not being able to log in if I changed the e-mail address. I’ve just clicked on the unsubscribe link. Case solved :slight_smile:

Ahh that explains it. Glad it’s not some weird bug :slight_smile: