Perl 6 support please


#1

I know Perl6 has a tiny market share for now. But i reaaaaally want a editor like Komodo to, at least, has a right syntax colorer and a way to debug them using prove.

I think that, being that perl5 debugging is already implemented it might be easier to do that now.

Thanks!


#2

Unfortunately the existing Perl 5 support has zero benefit for a potential Perl 6 implementation. Perl 6 is basically a whole new language :\


#3

An unfortunate truth. Perl6 is perl-ish… but I don’t consider it perl outside of what DC and LW have to say about it.