“Let’s Get Started” No Buttons

I’ve tried to install Komodo twice (both editions) on centos 7.

When i try to run it I am met with “Let’s Get Started”. I can’t get any further because as best as I can tell there should be buttons at the bottom (OK button, I assume).

Yea, that’s my problem in full ha.

Can’t think of anything else that might help. I am able to set the colors but along the bottom it is just black.

Any ideas?

Sorry for the pain @missterri,

Do you have larger than usual text size set for your OS? It’s likely causing the buttons located at the bottom of the screen to be pushed off the screen.

Try setting a smaller text size (I’m not sure how to do this on Centos).

  • Carey

Are you able to resize the window?

i am able to resize the window enough to “see air” below the box but just barely.

im reading careyh’s comment and thinking that might hit the nail right on the head. gonna play with that

Thanks for the reply. I have a feeling you are right on. I do have fonts set larger than normal.

thanks again… Im going to try this right now


I had font scaling set to 110 factor. When I dropped it to 100 the buttons showed up.

Thanks to everyone