Komoto Edit 8.5.3 hide minimap does nothing

On a windows 7 machine, when I click right on the minimap and choose the menu item
“Hide Minimap” it does nothing. Also there are no vertical scroll bars so
editing all but the smallest files is difficult.

Are you able to hide it using the View > View Minimap menu entry or the Prefs > Editor > Scrolling > Use the Minimap Scrollbar setting?

Would love to see an error log from when your issue occurs so we can try to solve the actual bug though. You can obtain this via Help > Troubleshooting > View Log File.

What do “Use the Minimap Scrollbar” setting? It’s just allow to use Minimap like scrollbar? And if i disable this function, i can’t “jump” in the code via minimap or what?

It toggles the minimap on or off.

Hmm, it’s not work in my Komodo Edit…

So your minimap remains visible regardless of what you change this preference to?

Oops, sorry. In my Komodo edit it’s work fine!