Komodo window to front upon debugging

I used to use an older version of Komodo IDE on a Kubuntu 12.04 System.
When I called a php page in my browser and Komodo remote debugging was on, the Komodo window used to pop up as soon as a remote debugging session starts.

Now, with Kubuntu 14.04 and Komodo IDE 8.5 this is no more the case. The script stops in the komodo debugger who is waiting silently behind my firefox window.

Does anybody know how to get back to the old behaviour?

I don’t believe anything has changed in Komodo to change this behavior, more likely the newer KDE version Kubuntu 14.04 uses is causing the window focus to fail. @toddw to weigh in.

Right - it actually depends upon the window manager - whether is allows Komodo to “steal the focus” from another application. I think there may even be settings in the Ubuntu/Kubuntu window manager where you can control whether this is allowed.