Komodo was unable to open the file

I believe this is more of a setting, but I cannot find the setting for the life of me. Every time I goto copy a variable or line (Press Ctrl then Double click, I get a message that the file was unable to be opened up). I was wondering how I can disable this. Please see screenshot. http://prntscr.com/aollg9

Hi, you appear to be activating “Go to Definition” via Ctrl+Click. You can turn this off in Edit > Preferences > Editing > Smart Editing > Hyperlinks. Uncheck the box and you’ll stop getting this behavior.

Wow that was a hidden option. I was looking under keyboard bindings. Thank you this worked and so happy this is now disabled!