Komodo IDE, version 8.5.3 Mac OSX Perl breakpoints not being respected


Just installed Komodo IDE, version 8.5.3, build 83298, platform macosx (10.9.2)
Built on Mon Nov 18 17:03:31 2013 and setup to debug some Perl that I have but any breakpoints that I set in the IDE are bypassed even though they show as set (and as shown in the instructions)

The “Debugger” options are set to “Run to first break point” and all other options are default. I have tried everything I can think of: a) making sure the .pl is local and not a sym link etc b) permissions are fine on the file etc.

Cleaned up all Komodo files and reinstalled, re-setup a couple times but still having issues. Anything I might be missing?

Thanks - Jon

Never mind - figured out the issue (user error!) :blush:

Glad you figured it out :slight_smile: Enjoy Komodo.

For future reference of others, what was it JN?