Komodo IDE 9.3: how to switch off minimap at all?

Option “Use the minimap scrollbar” in preferences doesn’t change anything.
Restart Komodo does not help.
All newly opened files are displayed with minimap.
How to switch off minimap at all?

Setting it in Preferences should do the trick, although file level preferences override this setting. You may have to clear all your file settings, but this will also reset stuff like indentation and language selection (where a file level preference override the global preference).

If you wish to do this, open a new tab (File > New > New Tab), hit Troubleshooting and then hit “Reset File Preferences”

It doesn’t resolve this big problem.
After some time after closing and opening projects again appears minimap for all files.
Please, make a large checkbox in preferences: “Disable minimap at all”
PS: Komodo IDE, version 9.3.1, build 88153, platform win32-x86. Built on Tue Nov 17 09:49:57 2015

Minimap made poorly. Even in the context menu cannot be disabled:

It is possible that your project settings file has the minimap setting turned on, which would not have been cleared when you reset your file preferences.

As for the context menu not enabling, I cannot even get that context menu to display, so I cannot comment on it.

Our devs that are more familiar with this feature are on holiday and will answer your questions when they get back. Thanks for your patience.

Ensure you have the preference toggled also under your project preferences, ie. Projects > Project Preferences

Which parameter in “Project Preferences” I need to switch?
Please show me:
Project > Project Preferences > what?

Project Preferences > Editor, and then under the “Scrolling” header: “Use the Minimap Scrollbar”.

Sorry, version 9.3.1 did not have this option, but afret upgrade to 9.3.2 it appeared.