Komodo Edit Projects

Whenever I try to open or create a new project, I have the hourglass function that persists when I hover over any buttons and nothing happens. There is no dialogue, and Komodo Edit just works normally, save for the hourglass.

Could you supply your log file when the problem occurs? Help > Troubleshooting > View Log File.

[2014-04-27 23:41:43,756] [ERROR] uilayout: ko.uilayout.ensureTabShown: Can’t find widget: placesViewboxTraceback from ERROR in ‘uilayout’ logger:


There’s also a bug, I believe, that whenever I click certain items on the drop down lists, a box appears, but it’s roughly 3-4 pixels square, rather than the normal contextual menu (or whatever it happens to be called).

I’ve solved it shortly after posting the error. The error gave me a vague sense of a missing piece, so I checked the add-ons which I had disabled to help start-up time. In the list of a few that I re-enabled, one relating to projects had been disabled.

Thanks for letting us know how you solved it. At the moment you are indeed able to disable addons that are required for Komodo to work properly, we intend to address this in Komodo 9.