Komodo 9.3.1 crashes when ran with NVIDIA

I run Win 7 Pro, SP1, 8GB NVIDIA Quadro 1000M
I can run it with integrated graphics but if I run with NVIDIA the app crashes.
With integrated graphics I do not get some elements e.g. mouseovers.
I had version 3.5 previously and never had any problems with it running under NVIDIA.
TIA for any pointers/info.
Is there a previous version I can downgrade to that works with NVIDIA?

Please try these steps:


Thanks - but I am not entirely sure how to follow these steps:
These types of issues are often hard to troubleshoot and can usually be resolved simply by disabling hardware acceleration. To do this, follow these steps:

Open a file
Which file?
Preview the file “in a browser” but set it to open in a Komodo tab
Preview what file where?
Rest of the steps I am equally clueless about. Last version of Komodo that I am familiar with is 3.5
Replace the file address with about:config to get into the settings
Look for layers.acceleration.disabled and set it to true
Restart Komodo

You can open literally any file, it does not matter. For browser preview just hit View > Browser Preview. Ensure that you preview in Komodo, not in an external browser.

OK so here are the steps I followed in Win 7:

  1. right click on Komodo icon and select “Run with graphics processor” then select “Integrated graphics”
  2. In Komodo open any file then select select “View” then “Browser Preview”
  3. When wizard “Preview in Browser” opens select “In Komodo tab” from “Preview using:” dropdown and select “Preview with another file or URL:” then type ‘about.config’ in control
  4. Scroll sown until you find “layers…acceleration.disabled” right click and select Toggle to set it to true
  5. Restart Komodo - (you may right click and check if NVIDIA is default in “Run with graphics processor”).

So far that does the trick - 9.3.1 works fine. I will report if I see any issues. THANKS!