Komodo 9.3.0 requires gdk-2.0: what is this?

I’m trying to install IDE 9.3.0 on my Linux system (Scientific Linux 7.1 3.10.0-229.14.1.el7.x86_64). The installer says:

install: warning: Your system does not appear to have gdk-2.0 installed.
install: warning: Komodo requires version 2.24 or greater. Please update gdk-2.0. While Komodo will still install correctly, it will not run.
Proceed? [y/N]

I couldn’t find a package named “gdk-2.0”, but there are others such as gdk-pixbuf2-devel.

Note that I’m currently running IDE 9.2.1.

Any suggestions on installing the correct package for 9.3.0? Thanks.

What is your OS? (Ubuntu, Debian, etc.)

Scientific Linux 7.1 3.10.0-229.14.1.el7.x86_64, based on CentOS/Red Hat.

A bug in the linux installer

If you are using an up to date version of your distro you can safely ignore this warning.

Yup, that worked. Just ignore it. Thanks!