(Komodo 12) Unnecessary scrollbar in editor pane

I just upgraded to Komodo IDE 12 from 11, and suddenly I have scrollbars in my editor pane even when I’ve opened a new file that is neither wider than the editor pane nor long enough to extend off the screen. Besides being visually jarring (I’m using dark theme, and there’s this bright white border of scroll bar on the right and bottom) it’s taking screen real estate - I would love to be able to hide the scrollbars at the very least where they aren’t needed. I opened 11 back up and sure enough, no scrollbars. Is there a way to hide the scrollbars in preferences that I’m not seeing?
I’ve looked in:

  • preferences->appearances->platform integration
  • preferences->editor->scrolling
  • preferences->color scheme

am I missing something or is this not possible?

Thanks in advance!