Japanese characters not displaying in 8.5.3 build 14067


Hoping you can help please?

Since installing version 8.5.3 Build 14067 I am no longer able to view Japanese characters I see them as horizontal boxes. I have checked that my preferences are set to UTF8 but this has not made any difference.

Thanks for any help


Hey Caroline,

Make sure you check file level preferences as well. Right click the files tab > Properties or Edit > Current file settings > File Preferences.

Are these new files that you’re opening or had you opened them before in Komodo, before upgrading?

  • Carey

It might be something to do with the selected Komodo fonts (or the installed fonts in the OS). If your file is set to UTF-8 (as seen in the Komodo status bar) - then ensure you have the correct Japaense fonts installed on your system, and try tweaking the default font in Komodo’s Fonts and Colors preferences page.