How to set the UI font

I’m moving form linux to windows.
Copied the whole ~/.komodoide/12.0 folder from linux to windows C:\Users\xyz\AppData\Local\ActiveState\KomodoIDE\12.0\
Yeah I’m a bad boy, but I want to avoid reconfiguring everything from scratch.
Everything seems to work, just the UI font is messed up:

Tried to change it with the color scheme editor interface/windows/font, but that setting seems not to work.
How to get some decent non-times font for the UI?

My guess would be that the font you brought over from Linux doesn’t exist on your Windows computer.

The available fonts on your computer should be in the Font drop down under All Fonts.

You can add new fonts to your system and Komodo should pick them up and allow you to select them.

Yeah, most probably the linux font is just not there. But where do I pick the new one?

there? I can select there any font, click apply, save, close, restart Komodo, nothing happens, the UI has the old times font.

Hey @agroszer,

If you’re going to change it in the color scheme editor you need to check “Let the color scheme decide” option in the Prefs > Appearance > Fonts. Otherwise, use the Prefs > Appearance > Fonts > Interface > Font drop down.

DOH, works, thank you

1 Like