How to remove -->?

I am firstly sorry to post a topic like this but i am french and i woould to remove all the “–>” and the big scroll bar on the right of the screen…I frame in red what i want to remove. Thanks :smiley:

--> is a tab symbol, just uncheck Show whitespace characters in Preferences - Editor. “The big scrollbar” is a minimap of your current file, you can disable it in Preferences - Editor, uncheck Use the Minimap Scrollbar

1 Like