How to disable tracking changes


#1


See the green bar there? That’s letting me know that those lines have been added since my last save.
I want to get rid of the “change tracking” altogether, and cannot, for the life of me, discover how to do so. It drives me crazy- if I can’t disable this, it’s a deal-breaker; I can’t use Komodo. Please help.


#2

Hey @Savage,

You’re looking for Tools menu > Add-ons (legacy), select Extensions on the left, scroll down until you find Track Changes and disable it.

It’s more useful when you’re using it with Version Control. Then it shows uncommitted changes.

  • Carey