How to disable automatic scroll project list?

Komodo edit 9.1 (but previous versions too) Windows 7

in the Projects list, if you have too many projects listed, you have a scroll bar.

if you click once on the last one (bottom), it will automatically scroll to show you the next project (since it’s not the last project of the list you’re clicking on).

if you forget this, you want to double-click on the last project to open it, but since you clicked the last one, it scrolls one more and you finally do the 2nd click on the next project.
=> since the 2 clicks are really close, it’s considered as a double-click, it opens the next project (the 2nd one you clicked on and that appeared after).

is it possible to disable this automatic scroll ?

I believe that’s the native scrollIntoView function that’s doing that. I don’t see an option to disable it unfortunately, just change it’s behavior slightly.

  • Carey