How do I change the color of the error text in the command output pane

using a variant of the lowcontrast zenburn color scheme

In Scheme Preferences, in tab “Common syntax” try to change stderr
But if this don’t give a needly result, i think its impossible.

If that doesn’t work - try editing the Errors language in the Fonts and Colors preferences… as I think that may control the run command output coloring… don’t get me started on why.