Disable wrapping the selection when pressing '

When I select, then press ’ that put ’ at end and ’ at begining of the selection.

I do no want that.
Maybe I can keep this function but with alt+’ only.
Because I replace by ‘’ more often tiime than I need to add ‘’

Have a nice day

Preferences - Editor - Smart Editing - Wrap Selection. There’s an input where you can define which delimiters should wrap your selection. Remove the ' from it.