Disable EOL Warning

Hello all,

Using Komodo IDE 10, is there any way to disable the “Line does not end with EOL” warning? It’s driving me nuts - I don’t want this check.

Thank you.

Hi, go to Edit > Preferences > File Saving and then uncheck “Ensure file ends with EOL marker”.

1 Like


This was already unchecked for me. I also tried checking this option but the warning remains and every line of code is underlined because of this error.

also check your file preferences (right-click on the tab), sometimes things get set there and override the global.