Code completion in python, how to switch off


When I type for and a space, I get a template of a for statement. I cannot find where to switch off this feature.


Edit menu (Komodo menu on OSX) > Preferences > Editor > Smart Editing > Auto-abbreviations: uncheck

That should do it.

  • Carey

Great, thank you. I missed this menu completely when searching the preferences…

1 Like