"Can't save private Key" Komodo + State Tool

Hello, the private key error is still not solved, I don’t know how much I should worry about this. I don’t know in which thread about this I should react, so I do it here:

  1. the powershell fix (IEX(New-Object Net.WebClient).downloadString(‘https://platform.activestate.com/dl/cli/install.ps1’)) does not work, the powershell crashes

  2. I am running on a 64-bit machine

What do I miss when I disable the State Tool functionality, and can I disable this feature?

Or is there a fix to this?

Thanks, greetings, Quintijn

Hey @quintijn,

Since it’s a new topic, let’s move it to a new thread.

  1. That cmd is supposed to be run from a CMD terminal, not a Powershell terminal. Try cmd.
  2. That’s great. Only 64bit is supported with the state tool.
  3. State tool integration, here’s the docs on what you might be missing out on. The state tool not getting installed basically disables the features: https://docs.activestate.com/komodo/12/state-integration/