Cannot Start IDE 9.0 Trial on OS X

I tried chat (apparently not active now) and emailed Komodo for help on this.

Yesterday I downloaded Komodo Edit for OS X and tried it out. Within 5 minutes I decided to replace my text editor with it. (I’ve tried earlier versions of the Komodo Editor and they weren’t quite what I wanted, this had all I could ask for.)

I’m self-taught, so I haven’t done a lot with IDEs, but I thought that maybe it’s time to learn and it wouldn’t hurt to download the trial version of IDE 9.0 and try it, see what it added that was easy for me to use, then learn, over time, how to use all the other helpful features.

I downloaded the trial version, installed it, and when I try to run it, I get this:

I don’t know if this is because I’ve tried an earlier version and don’t remember it, or installed the editor first, then decided to install the IDE, or just what the problem is. I picked the third option, which just took me to the website to download what I had just installed.

I have to admit, I don’t know if I’d buy the IDE or not, but I’d like to evaluate it and see what I can learn from it (and if I can learn from it, yes, I’d be buying it).

Is there anything I can do to get the trial version working?

I’m on OS X 10.10.2.

You can give a try to nightly builds and see if this helps you:

Yes, that did it. Thank you.

Off to explore it!

Hi @Tango and anyone else with this issue. We believe we have solved the problem, please download a fresh copy of Komodo and see if it works for you.

If it does not work please respond in this thread, we may need some info from you.

Yes, the daily build I downloaded (that @Defman linked to) worked just fine. Is the version on the download page updated at this point?

Nope, atm the version on the Download page is build 87165 with a bug with licenses I guess. The fix should be in build 87167 (as for me).

The version on the download page has been updated and should work fine, please use that :slight_smile: