Can´t config local debug for php - Any hints?


I just don´t know what is wrong with my new Komodo IDE configuration of local debugging php files.
Your hints are hightly appriciated! Thank you in advance!

I am using Xampp, Win7 and Komodo IDE, version 8.5.3, build 83298

Could you try the fix that worked for this guy?

Yes, I have.

Simulate CGI Environment: Select this
check box to display two additional CGI option tabs

I don´t find this check box. Can you tell me please, where it is?

Your links are same. @nathanr.

In Komodo IDE press F5:

F5 takes me to the preferences you can see on my screen shot.
There are neither the checkboxes nor the tabs General and Environment. Any idea why?

Could you try the fix that worked for this guy?

I tried, looked for more debug-lines in my php.ini-file and changed them all to on.
Now it works (Yippeee) !

Thank you very much for helping me!


1 Like

For others that have the same problem of configuring Komodo for debugging Joomla you can view my instructions on
Even though it is focused on MAC the same principle applies maybe later i’ll included the windows setup.

1 Like