Resize the main window


#1

The main window is too big for my monitor but there doesn’t seem to be anyway of resizing it, is there? Alternatively is there a way of making the whole application take up less space, for example reducing the font size (Ctrl± only works in text windows). Thanks.


#2

@simon Komodo shouldn’t be any different from other applications of your OS so however you resize a program on your computer, that’s how you do it with Komodo.

Without more info that’s about all the help I can give.
If you need further assistance provide OS and version, Komodo version, whether it’s Edit or IDE, a description of what you tried or what you expect to be able to do and perhaps a screenshot to help clarifying the “expect behavior”.

  • Carey

#3

Thanks for your reply. I’m using KomodoIDE 12. My system is:
Linux, Mageia7.1 (64bit) which uses KDE Plasma5

Komodo has its own window with no KDE window decorations or operations available (picture attached). The cursor icon does change at the edge to a resize one but the drag operation does nothing.

Please ask if you need more info.


#4

You can enable native window borders under preferences > appearance > Use native window borders.
This will bring back the system default window.


#5

@simon, @babobski’s response might fix it. I don’t have a Linux machine to see if I can reproduce your issue.

It might be that the window is full screen, I know in most cases you can’t manually resize a window when it’s full screen.

  • Carey