Remove Trailing Whitespace always disabled

The menu item Code -> Remove Trailing Whitespace is always disabled. Are there certain conditions to using this command? In the past I’ve just highlighted one or more lines and it’s worked for me.

Komodo Edit, version 9.2.1, build 15998, platform win32-x86. Built on Wed Sep 02 02:48:28 2015

Some languages disable this command as they inherently depend on whitespace, perhaps you are using one of those languages?

I’ve got the syntax highlighting set to SQL if that’s what you’re referring to. But even setting it to just Text doesn’t enable the option.