Komodo Login + state tool can't handle two step auth

Not sure if this will help you or anyone else, but I was having no luck on either Windows or Linux with version 12 until I disabled “Two-Factor Authentication” on my Platform account.
I disabled that, started Komodo back up, logged in, and everything worked flawlessly within a couple seconds. I was getting a lot of the same “login” and “state” errors as others are reporting with 2FA enabled. If this sends you down an irrelevant rabbit-hole, my apologies.

@bellbrad13, thanks for sharing this. I’ve separated your commented into a new thread and created a ticket for it:

  • Carey

No problem - glad it turned out to be useful to you. Let me know if you need me to test a future version.