Komodo Edit 10 doesnt migrate remote servers from KE 9

I installed Komodo Edit 10 and it does not migrate my remote servers from version 9. I tried to rename my AppData\Local\ActiveState\KomodoEdit\10.0 folder to something, restart Komodo - it creates new one - but remote servers still not migrate. It is bug or can I do something? Thank you.

Read this topic:

Sorry, but it does not help. I made a copy of prefs.xml and XRE/logins.json. When I click Open remote directory in left panel, there is only one and badly configurated (Server is ftp://“Name_of_connection” - name instead of server) and without any login. When I go to Preferences>Servers there is nothing.

Did you copy key3.db as well?

Also you should close Komodo before copying XRE/logins.json and XRE/key3.db to AppData\Local\ActiveState\KomodoEdit\10.0

No, is that all to copy or something other is need? Yes I have closed both of my Komodos.

I guess you don’t need anything else just to get your servers in Komodo Edit X. You could open XRE/logins.json and see if there are some servers.

After copy of XRE\key3.db file all is perfect! Thank you very much!

You’re welcome :slight_smile:

This is a side effect from a new upgrade behaviour where we only import the most crucial preferences from an old profile. Obviously it still needs some tweaking. I’ve opened a ticket here: https://github.com/Komodo/KomodoEdit/issues/1524