How do you tell Komodo where Ruby,Tcl interpreters are?

I am using Komodo IDE 10 on Windows 10. I can edit and run a Python program from within the IDE. However, I cannot run a Ruby or Tcl program (both interpreters are installed on my machine). I assume I have to tell Komodo where to find those interpreters, but I can’t figure out where I do it. I’ve looked in Edit->Preference and Project->Project Preferences but am somehow not seeing it.

Preferences - Languages.

Thanks for the reply. I looked at Edit->Preferences->Languages and just re-looked at it, but I cannot see where I would put a path to an interpreter. It only appears to have checkboxes. Checking or unchecking a checkbox does not prompt me for anything.

However, having said that, Komodo IDE can now find those interpreters. I may have never closed Komodo IDE after I installed them. It appears that when I re-opened it it went looking for them again. Or it is now able to find them in the PATH.

There’s an arrow in this item. You can expand it :slight_smile:

Oh, OK, ,thanks! Now I see it. I must upgrade my menu reading skills…