'env' is not recognized as an internal or external command, operable program or batch file


#41

Hi Hitesh_Chauhan,

try to put py “%F” instead of env LANG…“F%” . and make sure you installed python 3 version for windows or mac what ever OS you are using… and restart Komodo Edit if you installed python 3 after Komodo Edit. One more thing when you installing Python 3 choice add Python 3 to PATH…

hope this work for you.


#42

Much thanks for the info, I was struggling about several hours looking for the fix!


#43

Exactly – after about a year following your post, I made exactly the same mistake of applying Mac settings to my Windows computer in the aforementioned LinkedIn Learning course. :slight_smile: Saved a lot of time – thanks!

Bora Y.


#44

I also fell victim! Thank you so much to everyone on this thread that contributed solutions - they still haven’t updated the LinkedIn learning guide with any sort of clarification. Probably driving a lot of traffic to this forum like myself!


#45

Hi Manpreet,

Thank you for your reminding. I found the another tutorial and fixed this problem. I have to say that you save me much time.

I really appreciate it.


closed #48

#49

Closing this thread as additional comments just make it hard to find the solution in the thread. This topic is resolved and the solution is above.

  • Carey