Cut and past : How activate shit+supp for cut (cut and then past with shift+ins or ctrl+v)

Hello there.

That will make me crazy.

I need to use standar cut and past.
Past is ok.
Cut won’t work

shit+inser must cut as any other software.

Why this one won’t cut ?

Please how solve.
Have a nice day

You can configure key bindings in Preferences - Key Bindings. Search for Cut and assign a hotkey to it.

Ok, done Thanks alot.

1 Like

Thanks a lot @westernz!

  • Carey